HELP Weird circuit hanging near rain sensor. - 5Series.net - Forums


E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 01-11-2018, 12:15 AM   #1
New Members
Thread Starter
 
Join Date: Jan 2018
Location: Kent UK
Posts: 5
Default HELP Weird circuit hanging near rain sensor.

Hi guys,
I have a rain sensor problem..... Basically it virtually just wipes Constsntly.
Couple questions.
1 can it be coded to.just remove the sensor and revert to standard intermittent with 4 speed settings?

2 there is a little 1.inch square circuit board that's just hanging near the sensor in the housing behind the mirror.
When I took the housing off the little circuit board hung down.
One side feels sticky so it may have been stuck somewhere.
I try and picture it later.
Thanks guys
Xdelboyx is offline   Reply With Quote
Old 01-11-2018, 09:16 AM   #2
Members
Senior Members

 
Join Date: Jul 2008
Location: Atlantic Beach, Fl
Posts: 282
Default

Suspect your dangling object is the moisture/mist sensor. This sensor should be attached to the windshield, as it is part of the IHKA system. When the IHKA is set in auto mode, if moisture (fogging) is detected on the windshield, the system will revert to defog mode.
jtbgonesailing is offline   Reply With Quote
Old 01-11-2018, 11:40 AM   #3
New Members
Thread Starter
 
Join Date: Jan 2018
Location: Kent UK
Posts: 5
Default

Quote:
Originally Posted by jtbgonesailing View Post
Suspect your dangling object is the moisture/mist sensor. This sensor should be attached to the windshield, as it is part of the IHKA system. When the IHKA is set in auto mode, if moisture (fogging) is detected on the windshield, the system will revert to defog mode.
Thanks I will investigate
Xdelboyx is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Mess up with Rain and Light Sensor ! HELP zakiyy E60 Parts, Accessories and Mods 1 05-07-2014 10:16 PM
P0368: Camshaft Position Sensor "B" Circuit High Input (Bank 1 healthservices E60 Discussion 9 02-07-2012 01:41 PM
Transmission Range sensor/circuit performance range dalamrtinez E60 Discussion 0 08-26-2009 10:40 AM
Rain Sensor Plug Help ta5mhu E60 Discussion 4 07-03-2009 01:05 AM
Weird Noise from near the dashboard - sounds like a stone chipping the 535dMAN E60 Discussion 19 01-30-2007 09:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 02:12 PM.


All content Copyright 2012 by Internet Brands, Inc. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.