E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

ABS/4x4 all lights on 530xi...5DEC/5E5C/A0B5

Old 05-07-2019, 04:35 AM
  #1  
New Members
Thread Starter
 
Join Date: May 2015
Location: canada
Posts: 11
My Ride: 530xi
Default ABS/4x4 all lights on 530xi...5DEC/5E5C/A0B5

one ABS sensor went bad (front LEFT), no signal at all (speed=0 on this wheel). car was going perfect before

after replacement with ebay sensor

5E5C
5DEC
A0B5
car think i am moving in reverse !! (wheel speed detection=REVERSE)

bad sensor ??
thanks for any details.
patallen is offline  
Old 05-10-2019, 12:14 PM
  #2  
New Members
 
Join Date: May 2019
Location: Reykjavík
Posts: 1
My Ride: 545i 2003
Default

I would maybe check the wiring to the sensor too
thorhallr is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Stuboski
E61 Touring Discussion
2
02-11-2019 05:17 AM
AndreasE60
E39 Discussion
0
09-10-2015 08:45 AM
turboawd
E60 Discussion
12
12-01-2014 07:02 AM
zakiu
E60 Discussion
5
06-05-2014 05:44 AM
johnd.
E60 Discussion
4
02-17-2014 07:35 AM


Thread Tools
Search this Thread
Quick Reply: ABS/4x4 all lights on 530xi...5DEC/5E5C/A0B5


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.