Factory installed AUX doesent work - 5Series.net - Forums

Bluetooth & Cell Phone Forum Have a bluetooth or mobile/cellular phone issue or question? Your answer will be here!

Factory installed AUX doesent work

Old 01-14-2018, 03:38 AM
  #1  
New Members
Thread Starter
 
Join Date: Jan 2018
Location: Sweden
Posts: 5
My Ride: 530xd
Model Year: 2008
Exclamation Factory installed AUX doesent work

Hi,

Have bought my fathers BMW and discoverd that the AUX in the rear centre console didnt work. He said it had never worked so I ordered a new AUX socket or what it´s called.
Changed the socket but same problem, just some distoration but no audio. Is it possible its wrong wired from the factory? Have aux on my other cars so there is no cable matter.
Aux is visible in Idrive menu. The car has also a DVD-player (i guess its for the navigation) and a CD-changer.

Has anyone any idea? have search forums all over the globe but have never seen this problem.
Göran Sandgren is offline  
Old 01-14-2018, 04:17 AM
  #2  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,584
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

What year is your E60? The are other solutions depending on what you already have in place.
JayArras is offline  
Old 01-14-2018, 04:24 AM
  #3  
New Members
Thread Starter
 
Join Date: Jan 2018
Location: Sweden
Posts: 5
My Ride: 530xd
Model Year: 2008
Default

Its a 2007.09

Type CodeNY71

E SeriesE60 (MUE)

Series5

TypeLIM

Model530XD (EUR)

SteeringLL

Doors4

EngineM57/T2

Displacement3.00

Power173

DriveALLR

TransmissionAUT

ColourTITANSILBER METALLIC (354)

UpholsteryLEDER DAKOTA/SCHWARZ (LCSW)

Prod. Date2007-09-10


1CBACO2 package

S203A4-wheel drive

S205AAutomatic transmission

S255ASports leather steering wheel

S2PAAWheel bolt retainer

S2SCABMW LA wheel, star spoke 243

S302AAlarm system

S346AChrome Line exterieur

S3ACATrailer coupling

S428AWarning triangle and first aid kit

S430AInterior/outside mirror with auto dip

S431AInterior mirror with automatic-dip

S441ASmoker package

S442ACup holder

S456AComfort seat with memory

S465AThrough-loading system

S494ASeat heating driver/passenger

S4BXAInterior strips, high-gloss, grey

S502AHeadlight cleaning system

S508APark Distance Control (PDC)

S522AXenon Light

S534AAutomatic air conditioning

S536AAuxiliary heating

S544ACruise control with brake function

S548AKilometer-calibrated speedometer

S609ANavigation system Professional

S611ABMW Night Vision

S644APreparation f mobile phone w Bluetooth

S698AArea-Code 2 for DVD

S761AIndividual sunshade glazing

S842ACold-climate version

S850ADummy-SALAPA

S851ALanguage version German

S863ARetailer Directory Europe

S877ADelete cross-pattern operation

S885AOn-board vehicle literature Swedish

S8S8ACountry-specific nav. system supply

S8SAANavigation access request,country-spec.

S8SPAControl unit COP

The only thing that i´m after is to stream music from an Iphone. So either it´s has to be fixed with the AUX that I already have, (changing OEM cable to stereo or check pin behind stereo) or install a new product to the car somehow.

Thanks for the fast reply.
Göran Sandgren is offline  
Old 01-14-2018, 04:37 AM
  #4  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,584
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

Thanks. Mine is the same year. This is what I did:
https://5series.net/forums/bluetooth...eaming-139872/


If you read through the thread, some people installed it in the glove box. You just need to find the audio wires to tap into. My AUX did work, so I was able to tap into that. Works like a charm!
JayArras is offline  
Old 01-14-2018, 04:55 AM
  #5  
New Members
Thread Starter
 
Join Date: Jan 2018
Location: Sweden
Posts: 5
My Ride: 530xd
Model Year: 2008
Default

I see, have already read that, but the problem is that my AUX doesent work but yours did. That´s the main problem. And I don´t know if its the wire from stock AUX socket (as I bought a new socket from the dealer and it didnt help) and to the HU that´s broken or if the BMW builder forgot to stick in the contact when they build the car. Have read something that it´s different what pin you use in the head unit socket if you have cd-changer or not and so on. And when you see the BMW instruction if you buy there AUX kit the cables seem to have other colors. Mine was like yellow, black and transparent.

I mean even if I buy such a bluetooth tingy how would it transfer the sound to the headunit if the AUX wiring is broken somehow. And will it interfere with the stock bluetooth that I use to make calls from the car? Maybe a new cable from this guy:

products

and just skip the AUX socket in the rear, or maybe use he´s Bluetooth variant. haven´t seen anyone else using it.

Göran Sandgren is offline  
Old 01-14-2018, 08:02 AM
  #6  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,584
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

Forget the AUX connection for now. Does your CD changer work? Where do you suppose the audio comes from? Can't you tap into the audio leads?

The Sure board does not require programming and does not interfere with the Bluetooth already in the car. When a call comes in, the music stops so the call can be answered.

I'm moving this thread to the Bluetooth forum where our audio enthusiasts out there are more likely to chime in on this discussion.

Last edited by JayArras; 01-14-2018 at 08:05 AM.
JayArras is offline  
Old 01-14-2018, 09:44 AM
  #7  
New Members
Thread Starter
 
Join Date: Jan 2018
Location: Sweden
Posts: 5
My Ride: 530xd
Model Year: 2008
Default

Yes the CD changer work, everything works except that aux in socket in the rear...

Hmm I guess your way to go is the best then, so if I tap in to the audi leads where the cd-changer is it would work then. Thank you for all the replies,
Göran Sandgren is offline  
Old 02-08-2018, 02:20 AM
  #8  
New Members
Thread Starter
 
Join Date: Jan 2018
Location: Sweden
Posts: 5
My Ride: 530xd
Model Year: 2008
Default

Have bought a Roskinc Bluetooth AUX kit and took everything apart. Removed OEM aux pins and installed the new one. Everything works perfect with bluetooth streaming and oem bluetooth phone. But the sound is still crap with distoration and noise.
You still have to raise the volume to maximum on booth stereo and phone to get any music but you still can´t hear it except you hold your breath. And the crackling noise will probably blow my speakers.

What is wrong? CCC module replacement?

CD sounds good, CD with mp3 sounds good, FM sounds good and Phone bluetooth has good audio. Is there any module that´s defekt? Tap in to cd-changer with this module is not an option as it´s fibre optics.
Göran Sandgren is offline  
Old 03-11-2018, 02:14 PM
  #9  
New Members
 
Acito's Avatar
 
Join Date: Mar 2018
Location: Richmond, VA
Posts: 10
My Ride: 530 XI
Model Year: 2007
Default

How about this? Anybody tried or heard about this?

https://www.sonicelectronix.com/item...ST4-BMWO4.html
Acito is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rza36
Private Member Classifieds
6
01-10-2013 04:16 PM
ozguy
E60 Discussion
21
04-29-2011 10:00 PM
Kuat
E60 Parts, Accessories and Mods
5
12-19-2010 08:02 AM
mixterk
E60 Parts, Accessories and Mods
8
09-30-2005 10:36 AM
Mille
E60 Discussion
6
10-27-2004 09:26 AM


Thread Tools
Search this Thread
Quick Reply: Factory installed AUX doesent work


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.