F11 Touring Discussion Discussion about the touring version of the 5 series, also known as a wagon.

Sport Display not working after coding

Old 04-01-2019, 04:51 AM
  #1  
New Members
Thread Starter
 
Join Date: Mar 2019
Location: Denmark
Posts: 1
My Ride: BMW E60 M5 LCI US
Default Sport Display not working after coding


Hello Bimmer guys,

I have a problem with my F11 530D 10/2010!
I have used Esys to code sport display on my CIC headunit, but i can only se the display and the needles but there is no numbers on the screen and the the needles dosenít moves..

I have coded following things:

HU_CIC
3000- EFF_DYN_SPORT_CID set to: aktiv
3000- EFF_DYN_SPORT_UNIT set to: aktiv

and

KOMBI 3008 PIA_Einheiten DREHMOMENT = lb_ft
KOMBI 3008 PIA_Einheiten LEISTUNG = PS

Whatís wrong or what have I missed?

Last edited by Joonazm; 04-01-2019 at 05:24 AM.
Joonazm is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
JMD535
E60 Discussion
8
08-23-2018 02:58 AM
BilboTeabaggins
E60 Parts, Accessories and Mods
3
06-11-2015 08:00 PM
DD_545i
E60 Discussion
1
12-21-2008 05:27 AM


Thread Tools
Search this Thread
Quick Reply: Sport Display not working after coding


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.