Boot open error - 5Series.net - Forums

F11 Touring Discussion Discussion about the touring version of the 5 series, also known as a wagon.

Boot open error

Old 12-18-2017, 07:19 AM
  #1  
New Members
Thread Starter
 
Join Date: Sep 2014
Location: carshalton
Posts: 4
My Ride: e60 pre lci 530d
Default Boot open error

Hi, was vacuuming the boot yesterday and, now "Boot Open" error stays on the dash. Tailgate closes and locks/unlocks without any problems, glass closes as well, just car thinks its not. Are there any reset tricks, like on side windows? F11 2010. Trunk is not automatic one. Also noticed, that rear wiper and screen wash nozzle doesn't work as well. When opening rear glass boot interior lights turns on, however when opening trunk, boot lights won't go on. Maybe it's wires to blame, but harness going to the glass (where wiper is located) are different to one going to the trunk. Can't be that both failed at the same time? Also disconnected the battery for 10mins, still the same. Plugged pc for errors, and doesn't find anything.

Last edited by mart ri; 12-18-2017 at 07:21 AM.
mart ri is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
gsodonis
Private Member Classifieds
0
04-03-2016 04:21 AM
russdx
E60 Discussion
29
04-16-2009 03:17 PM
alpinaandy
6 Series Discussion
3
04-16-2009 05:07 AM
Bobbydigital
E60 Discussion
9
03-09-2009 01:58 PM
525d MSport
E60 Discussion
13
12-11-2007 05:55 AM


Thread Tools
Search this Thread
Quick Reply: Boot open error


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.