E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

My E60 wonít start. Please help!!

Old 04-28-2019, 05:14 PM
  #1  
New Members
Thread Starter
 
Join Date: Apr 2019
Location: Orlando Florida
Posts: 6
My Ride: 2009 BMW E60 528i
Default My E60 wonít start. Please help!!


Hello guys, I have a 2009 e60 528i. My car wonít star and my pedal brake is very hard, it doesnít move, I replaced the booster but still have the same problem, it doesnít move, I Also did The bleeding but when I did the last caliper it do not bleed. And also I have a message on my dash that the ABS control system is in malfunction.
All the lights on the dash turn on normally. But the car do not want to start.
Hope somebody can help me!

Thanks
Ussebas is offline  
Old 04-28-2019, 07:29 PM
  #2  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,646
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

The only way to tell for sure what's going on is to read the codes being thrown off. If you can't move the car, can you borrow somebody's tester?
JayArras is offline  
Old 04-29-2019, 07:21 PM
  #3  
New Members
 
Join Date: Feb 2019
Location: DC
Posts: 13
My Ride: 2x E61, 1x E60, 1x E90
Model Year: 07,07,10
Engine: N52, N54
Default

If you have a bad starter INPA will literally say bad starter. I had similar no start issue and the bad starter code was there waiting for me. New starter installed and it started.
dcfjord is offline  
Old 04-30-2019, 05:12 AM
  #4  
New Members
 
Join Date: Oct 2012
Location: Chestermere AB
Posts: 555
My Ride: 535xi
Model Year: 2008
Default

For the hard brake pedal - that's not unusual. My brake pedal is randomly hard after the car sits overnight. Has been for years.
audiophool is offline  
Old 04-30-2019, 05:33 PM
  #5  
New Members
Thread Starter
 
Join Date: Apr 2019
Location: Orlando Florida
Posts: 6
My Ride: 2009 BMW E60 528i
Default

Originally Posted by JayArras View Post
The only way to tell for sure what's going on is to read the codes being thrown off. If you can't move the car, can you borrow somebody's tester?
I have 1 of those conventional scanners from eBay and the only code what I have are from the o2 sensor, this weekend I may have to test the starter, and I have to find what is going on with my brake system
Ussebas is offline  
Old 04-30-2019, 05:37 PM
  #6  
New Members
Thread Starter
 
Join Date: Apr 2019
Location: Orlando Florida
Posts: 6
My Ride: 2009 BMW E60 528i
Default

Originally Posted by dcfjord View Post
If you have a bad starter INPA will literally say bad starter. I had similar no start issue and the bad starter code was there waiting for me. New starter installed and it started.
Yes, Iíll test the starter this weekend, but I need to find out what is going on with my brake system, but for sure I donít want to take this car to the dealer
Ussebas is offline  
Old 04-30-2019, 05:45 PM
  #7  
New Members
Thread Starter
 
Join Date: Apr 2019
Location: Orlando Florida
Posts: 6
My Ride: 2009 BMW E60 528i
Default

Originally Posted by audiophool View Post
For the hard brake pedal - that's not unusual. My brake pedal is randomly hard after the car sits overnight. Has been for years.
Wow, I do have a e46, e90 and this e60 and I never feel like that, that hard brake pedal is pretty unusual for me, looks like my brake fluid line on my from driver wheel is not right, something was wrong when I did the bleeding, I would thy to find out this weekend.
Ussebas is offline  
Old 05-01-2019, 01:03 PM
  #8  
New Members
 
Join Date: Sep 2014
Location: Miami
Posts: 15
My Ride: blah
Default

after pressing the brake a lot with the car up, its gonna build up pressure and the pedal will get hard. itll probably go back to normal once you get the car started.
y0itzflip is offline  
Old 05-03-2019, 02:50 PM
  #9  
New Members
 
Join Date: May 2016
Location: bakerfield
Posts: 6
My Ride: stock
Default

Same issue happened to me. It was the starter.
GreaseMonkey535i is offline  
Old 05-05-2019, 08:50 AM
  #10  
New Members
Thread Starter
 
Join Date: Apr 2019
Location: Orlando Florida
Posts: 6
My Ride: 2009 BMW E60 528i
Default Problem solved!!

Originally Posted by Ussebas View Post

Hello guys, I have a 2009 e60 528i. My car wonít star and my pedal brake is very hard, it doesnít move, I replaced the booster but still have the same problem, it doesnít move, I Also did The bleeding but when I did the last caliper it do not bleed. And also I have a message on my dash that the ABS control system is in malfunction.
All the lights on the dash turn on normally. But the car do not want to start.
Hope somebody can help me!

Thanks
Originally Posted by JayArras View Post
The only way to tell for sure what's going on is to read the codes being thrown off. If you can't move the car, can you borrow somebody's tester?
Originally Posted by dcfjord View Post
If you have a bad starter INPA will literally say bad starter. I had similar no start issue and the bad starter code was there waiting for me. New starter installed and it started.
Originally Posted by audiophool View Post
For the hard brake pedal - that's not unusual. My brake pedal is randomly hard after the car sits overnight. Has been for years.
Originally Posted by Ussebas View Post
I have 1 of those conventional scanners from eBay and the only code what I have are from the o2 sensor, this weekend I may have to test the starter, and I have to find what is going on with my brake system
Originally Posted by Ussebas View Post
Yes, Iíll test the starter this weekend, but I need to find out what is going on with my brake system, but for sure I donít want to take this car to the dealer
Originally Posted by GreaseMonkey535i View Post
Same issue happened to me. It was the starter.

ok guys The problem was the battery, I was trying to make it started with my e46 battery but I whent to the dealer and they told me this cars are very sensitive to the voltage. So I decided to buy the battery.

Thanks everybody for the comments!
Ussebas is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
aw3964
E60 Discussion
16
01-23-2019 03:50 PM
wolfgrey
E60 Discussion
1
09-24-2016 06:31 PM
eojj
E60 Discussion
49
12-05-2010 03:51 PM
pennetta
E60 Discussion
9
08-02-2005 04:09 PM
pennetta
E60 Discussion
18
07-24-2005 08:15 AM


Thread Tools
Search this Thread
Quick Reply: My E60 wonít start. Please help!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.