Go Back  5Series.net - Forums > E60 5 Series (2004 - 2010) > E60 Discussion
Reload this Page >

Alarm Sounds 5secs After Trunk Opened

E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

Alarm Sounds 5secs After Trunk Opened

Old 03-03-2019, 07:57 PM
  #1  
Senior Members
Thread Starter
 
donpb's Avatar
 
Join Date: Apr 2008
Location: San Diego, CA
Posts: 414
My Ride: 2006 530i
Question Alarm Sounds 5secs After Trunk Opened

I clearly remember that I could pop the trunk using my key fob and the alarm wouldn't sound. But lately, if I pop the lid and take like 5 seconds or so, the dang alarms sounds. What the heck is going on?!
donpb is offline  
Old 03-04-2019, 06:16 AM
  #2  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,586
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

Keeping the button pressed serves as a panic alarm (e.g. if someone were to attempt a carjacking as you approach your car). Pressing it for just second should be enough to open the trunk. Sounds like your button is getting stuck. Try to gently de-gunk it with a wire or razor blade to see if that solves the problem.
JayArras is offline  
Old 03-04-2019, 10:20 AM
  #3  
Senior Members
Thread Starter
 
donpb's Avatar
 
Join Date: Apr 2008
Location: San Diego, CA
Posts: 414
My Ride: 2006 530i
Default

Originally Posted by JayArras View Post
Keeping the button pressed serves as a panic alarm (e.g. if someone were to attempt a carjacking as you approach your car). Pressing it for just second should be enough to open the trunk. Sounds like your button is getting stuck. Try to gently de-gunk it with a wire or razor blade to see if that solves the problem.
It does not go off right away like a panic alarm. Of course that was the first thought that came to my mind. You have to hold the button down for 3 seconds to open the trunk not 1.
donpb is offline  
Old 03-04-2019, 10:31 AM
  #4  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,586
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

Try cleaning the contacts and maybe try lubing the trunk latch.
JayArras is offline  
Old 03-04-2019, 10:40 AM
  #5  
Senior Members
Thread Starter
 
donpb's Avatar
 
Join Date: Apr 2008
Location: San Diego, CA
Posts: 414
My Ride: 2006 530i
Default

Originally Posted by JayArras View Post
Try cleaning the contacts and maybe try lubing the trunk latch.
I'll try my other key. If it still sounds the alarm, I'll lube the trunk latch.
donpb is offline  
Old 03-04-2019, 12:44 PM
  #6  
Senior Members
Thread Starter
 
donpb's Avatar
 
Join Date: Apr 2008
Location: San Diego, CA
Posts: 414
My Ride: 2006 530i
Default

JayArras You got me thinking... I have been having intermittent issues with the wiring loom (#5). Doesn't that go to the trunk latch also?


donpb is offline  
Old 03-04-2019, 02:31 PM
  #7  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,586
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

You're asking the wrong person. Perhaps someone else knows?
JayArras is offline  
Old 03-04-2019, 02:41 PM
  #8  
Senior Members
Thread Starter
 
donpb's Avatar
 
Join Date: Apr 2008
Location: San Diego, CA
Posts: 414
My Ride: 2006 530i
Default

Originally Posted by JayArras View Post
You're asking the wrong person. Perhaps someone else knows?
No no. Just the you got me thinking part applies to you.
donpb is offline  
Old 03-04-2019, 02:42 PM
  #9  
New Members
 
Join Date: Jul 2011
Location: Augusta, GA
Posts: 1,057
My Ride: None
Model Year: 05 530i
Engine: 3.0 M54
Default

If it's a good key with a good battery 3 seconds is too long. It's not a quick tap it's a press hold 1 second and release. A 3 seconds hold on mine the alarm starts (05 530i).
seanjordan20 is offline  
Old 03-04-2019, 02:44 PM
  #10  
New Members
 
Join Date: Jul 2011
Location: Augusta, GA
Posts: 1,057
My Ride: None
Model Year: 05 530i
Engine: 3.0 M54
Default

# 5 loom is the trunk release loom but it has nothing to do with the alarm going off. It would prevent the button from working or the key from opening the trunk
seanjordan20 is offline  

Thread Tools
Search this Thread
Quick Reply: Alarm Sounds 5secs After Trunk Opened


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.