2009 535I Xdrive- Found this in my engine - 5Series.net - Forums

Go Back  5Series.net - Forums > E60 5 Series (2004 - 2010) > E60 Discussion
Reload this Page >

2009 535I Xdrive- Found this in my engine

E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

2009 535I Xdrive- Found this in my engine

Reply

 
 
 
Old 07-12-2018, 08:52 PM
  #1  
New Members
Thread Starter
 
Join Date: Jul 2018
Location: Las Vegas
Posts: 3
My Ride: 535I Xdrive
Model Year: 2009
Default 2009 535I Xdrive- Found this in my engine

I drive a 2009 535I Xdrive, I was doing a replacement of the valve cover and gasket on my car when I noticed this deep under the cams at the bottom of the timing chain. Can someone please tell me what this is and where it may have come from and or how to check or replace?
I know Im not giving much info but that's all I have. I did finish the install and car does run, but fear driving it. n54- this is where I was looking and saw the unknown gasket
pulled from under cam
pullfrom under cam
olson109 is offline  
Reply With Quote
Old 07-12-2018, 09:02 PM
  #2  
New Members
 
ripley's Avatar
 
Join Date: Jul 2014
Location: brisbane
Posts: 193
My Ride: 2007 E60 530d
Model Year: 2007
Engine: M57
Default

Bit of shredded belt?
ripley is offline  
Reply With Quote
Old 07-13-2018, 12:44 AM
  #3  
New Members
Thread Starter
 
Join Date: Jul 2018
Location: Las Vegas
Posts: 3
My Ride: 535I Xdrive
Model Year: 2009
Default

I have had no belt issues and this was inside the motor, saw it after I removed the valve gasket cover. I'm just hoping its not a gasket for something else.
olson109 is offline  
Reply With Quote
Old 07-13-2018, 05:44 AM
  #4  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,473
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

If you are not the original owner, perhaps it's left over from a previous sloppy repair job?
JayArras is online now  
Reply With Quote
Old 07-13-2018, 06:42 AM
  #5  
New Members
Thread Starter
 
Join Date: Jul 2018
Location: Las Vegas
Posts: 3
My Ride: 535I Xdrive
Model Year: 2009
Default

Originally Posted by JayArras View Post
If you are not the original owner, perhaps it's left over from a previous sloppy repair job?
I am the 2nd owner of the car, I am just not sure what it is or how it would have even got sucked up in there, going to run a scan on the car this morning and see what code pop up.
olson109 is offline  
Reply With Quote
Old 07-13-2018, 06:48 AM
  #6  
New Members
 
Join Date: Oct 2012
Location: Chestermere AB
Posts: 427
My Ride: 535xi
Model Year: 2008
Default

Is it just a rubbery strip or does it have cord in it?
audiophool is offline  
Reply With Quote
Old 07-18-2018, 11:00 AM
  #7  
Senior Members
 
NoQuarter's Avatar
 
Join Date: Oct 2009
Location: Indiana, USA
Posts: 1,337
My Ride: 2007 530xi: Sport, NAV, PDC, HUD, Cold Wthr, CA, Logic 7, HD Radio, SAT, Custom NCS coded options 2008 535xi: Sport, Night Vision, NAV, PDC, HUD, Cold Wthr, CA, Logic 7, SAT, Custom NCS coded options, Rear Seat Heat Retrofit, Passport 9500ci
Model Year: 2008
Engine: N54
Default

Looks like bits of the serpentine belt.

How long have you had this as the second owner and what miles are on it?
NoQuarter is offline  
Reply With Quote
Old 07-18-2018, 01:36 PM
  #8  
Members
 
Join Date: Aug 2012
Location: DFW, TX
Posts: 206
My Ride: 2009 535i Sport
Model Year: 2009
Engine: N54
Default

That looks, from pics too thick to be any kind of gasket, and has cords showing ... looks like a piece of belt to me.


Many others have the serpentine belt fail and the crank pulley, due to it's design, pulls/sucks pieces of the shredded belt behind it into the timing cover. Well documented. Seems like most plausible explanation. Prior owner had it repaired but the techs missed a piece.
LessIsMore is offline  
Reply With Quote
Old 07-27-2018, 02:19 PM
  #9  
New Members
 
Join Date: Mar 2018
Location: SoCal
Posts: 10
My Ride: N54 535i, C6 Z06
Model Year: 08
Default

I would take solace that the shredded belt never made your timing chain skip a tooth, that would have been a bad day

My 535i just shredded its belt so the wound is a bit fresh for me haha
fusionchicken is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cantinoz
Private Member Classifieds
4
05-15-2011 08:49 PM
cantinoz
Private Member Classifieds
14
04-07-2011 07:17 PM
cantinoz
E60 Parts, Accessories and Mods
4
04-03-2011 11:21 AM
cantinoz
E60 Parts, Accessories and Mods
2
01-24-2011 12:06 PM
cantinoz
E60 Parts, Accessories and Mods
1
01-10-2011 07:34 AM


Thread Tools
Search this Thread
Quick Reply: 2009 535I Xdrive- Found this in my engine


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.