2006 bmw 530xi - 5Series.net - Forums


E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 05-16-2018, 08:40 AM   #1  
New Members
Thread Starter
 
Join Date: May 2018
Location: Ct
Posts: 7
My Ride: Bmw 530xi
Model Year: 2006
Default 2006 bmw 530xi

Reset the timing, changed cam and crankshaft sensors. Also i changed the 30g relay. But the car won't start. However, the car does crank and wants to start, there is even smoke coming out of the tailpipe. After doing tests, found out that the car isnít getting any spark. I need help please!!
Edwards095 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2006 BMW 530xi (AWD) Clean, No Accident, SMG. JS530xi Complete Car Sales 3 02-20-2011 07:58 AM
2006 BMW 530XI Black/Auburn West Michigan PRIMETIME Complete Car Sales 0 12-09-2009 09:01 AM
BMW 530xi 2006 - CD Drive not playing MP3 ottawahull E60 Discussion 3 11-13-2008 03:20 AM
New BMW Owner 2006 530XI frank2i E60 Discussion 7 06-14-2007 04:21 PM
530XI vs. 530xi touring wulff1 E60 Discussion 2 12-03-2005 10:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 05:00 PM.


All content Copyright © 2012 by Internet Brands, Inc.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.