E39 Discussion Anything and everything to do with the E39 (1997 - 2003) 5 series!

EWS Problems Heeeeelp Please!!!

Old 10-09-2015, 05:41 AM
  #1  
New Members
Thread Starter
 
Join Date: Oct 2015
Location: Portugal
Posts: 4
My Ride: E39 525 TDS
Default EWS Problems Heeeeelp Please!!!

Hi All

I hope somebody can help.

I was cleaning up errors with on my car with PA soft, because I had replaced a abs sensor.

I also found an error on the ews, so I went into the ews option, coding and then into settings and manufacturer data, and now beguines the stupidity , and don't ask me why but on the DME/DDE Interface I changed ews 2 to ews 3, thinking if anything whet wrong I could change it back, I found out that you canít change it back.

Well now the car wonít start and I canít change it back to ews 2 because the option is in light grey and want let me press on it.

So I went in to the ews with NCSEXPER, I found that the ews had "EWS_3_SCHNITTSTELLE" is set to "aktiv", but should be set to "nicht_aktiv"

I tried changing it but I get the following error



Could anyone help me out???
LouE39 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
norsecarnut
E61 Touring Discussion
9
06-27-2015 05:47 PM
ETNav382
E60 Discussion
13
04-24-2015 07:29 PM
wrx5
E60 Discussion
0
03-29-2015 04:53 PM
das
Site Comments & Suggestions
6
05-31-2004 03:12 AM
rodybmw
E60 Discussion
0
09-01-2003 02:03 PM


Thread Tools
Search this Thread
Quick Reply: EWS Problems Heeeeelp Please!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.