Site Comments & Suggestions Have questions, comments or suggestions about this site or how to improve it? We value your feedback!

The new ads SUCK!

Old 08-26-2015, 08:21 PM
  #1  
Senior Members
Thread Starter
 
BMW BRAD's Avatar
 
Join Date: Jan 2009
Location: Chino Hills Ca.
Posts: 636
My Ride: f10 535d M sport e46 330cic vert
Model Year: 2015
Default The new ads SUCK!

Sorry guys, but the new ads are really intrusive and irritating. It will chase people away from the site! I'm just sayin..........
BMW BRAD is offline  
Old 08-27-2015, 04:31 AM
  #2  
IB Staff
 
Join Date: Oct 2010
Location: NR Reading PA
Posts: 715
My Ride: BMW F13 640i M Sport
Model Year: 2015
Engine: 315-hp 3.0-liter
Default

Hey!

Which ads are you referring too, desktop or mobile? Also, where are they located? Thanks!

Bob
speedlimit is offline  
Old 08-27-2015, 09:51 AM
  #3  
New Members
 
Join Date: Jun 2014
Location: Boston
Posts: 502
My Ride: 2008 535xi
Model Year: 2008
Engine: n54
Default

The flash driven ones.. I keep on getting the pottery making one.

But.. I had to download a flash player stop app for my desktop, since it kills mozilla. Also, I cannot post anymore mobile since it tries running something there.

I thought I was the only one..
rice_rocket88 is offline  
Old 08-27-2015, 10:20 AM
  #4  
IB Staff
 
Join Date: Oct 2010
Location: NR Reading PA
Posts: 715
My Ride: BMW F13 640i M Sport
Model Year: 2015
Engine: 315-hp 3.0-liter
Default

Hey guys I need your help tracking these down. What OS and browser are you using? Also, make sure you are logged in. If you can, please grab a screen shot of the ad, thanks!

Bob
speedlimit is offline  
Old 08-27-2015, 12:06 PM
  #5  
New Members
 
Join Date: Jun 2014
Location: Boston
Posts: 502
My Ride: 2008 535xi
Model Year: 2008
Engine: n54
Default

Using firefox... any ad that pops up seems to kill things.. like right now I can't even reply to this message. I fired up IE which has the flash and java disabled. I'm running windows 7 on both computers. Using dolphin browser for my android phone.. but the last month or so has been so bad I can't do a thing.
rice_rocket88 is offline  
Old 08-27-2015, 12:52 PM
  #6  
IB Staff
 
Join Date: Oct 2010
Location: NR Reading PA
Posts: 715
My Ride: BMW F13 640i M Sport
Model Year: 2015
Engine: 315-hp 3.0-liter
Default

Ok, thank you. I was just told the potter ad has been removed. Log out then in and let me know if it's still around. IB will have to check compatibility with Firefox and Dolphin.

Bob
speedlimit is offline  
Old 08-27-2015, 04:18 PM
  #7  
Members
Senior Members
 
KyleB's Avatar
 
Join Date: May 2012
Location: Tampa Bay, FL
Posts: 2,540
My Ride: 530i
Model Year: 2004
Engine: M54
Default

using Safari on a Macbook pro, I don't have any issues with ads. I did have to stop using Chrome though.
KyleB is offline  
Old 08-31-2015, 11:51 AM
  #8  
Members
 
Join Date: Nov 2009
Location: Edmonton, AB
Posts: 35
My Ride: 2004 BMW 545i SMG
Default

Originally Posted by speedlimit View Post
Ok, thank you. I was just told the potter ad has been removed. Log out then in and let me know if it's still around. IB will have to check compatibility with Firefox and Dolphin.

Bob
Its still there, I just got it.

stylinmike is offline  
Old 08-31-2015, 11:55 AM
  #9  
New Members
 
Join Date: Jun 2014
Location: Boston
Posts: 502
My Ride: 2008 535xi
Model Year: 2008
Engine: n54
Default

I am still having problems with a lot of the ads from "adChoices" I can see in firefox that it's "waiting to receive data" etc and keeps on ringing up. I'm not sure if it's one, or it's all (at some times I have 4 or 5 firing away at me).

IE seems to be better, but firefox is useless as soon as I turn off my "flash blocker".
rice_rocket88 is offline  
Old 08-31-2015, 12:16 PM
  #10  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,679
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

Originally Posted by KyleB View Post
using Safari on a Macbook pro, I don't have any issues with ads. I did have to stop using Chrome though.
I'm not having any problems with Chrome.

Bob, as logged-in members, are we not supposed to see any ads at all? I just assumed that's how the site is supported. The ads I do see appear to be all on-topic, like Tire Rack.
JayArras is offline  

Thread Tools
Search this Thread
Quick Reply: The new ads SUCK!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.