Weird iDrive issue since coding - 5Series.net - Forums

Go Back  5Series.net - Forums > F10 5 Series (2011- 2016) > F10 M5 Discussion
Reload this Page >

Weird iDrive issue since coding

Weird iDrive issue since coding

Old 04-29-2017, 01:51 PM
  #1  
New Members
Thread Starter
 
Join Date: Feb 2012
Posts: 32
Default Weird iDrive issue since coding

Hi all,

Trying here as not sure where else.

So, my F10 M5, I used to be able to import music to the hard drive through the USB port in the arm rest (it's the only USB port I have).

The car went in for some warranty work, one of which was the iDrive ocassionally rebooting especially when in navigation mode.

Since I've had it back, the option to import music from USB has gone, I only have backup to usb or restore from USB.

It's like an vehicle order code has been removed and the car doesn't know it has this feature.

Any ideas?
w00t100 is offline  
Old 04-29-2017, 03:26 PM
  #2  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,584
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

Yeah, go back to your dealer and tell him you're not happy!
JayArras is offline  

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.