F10 Discussion Anything and everything to do with the F10 5 Series. The F10 made it's debut in 2010 as a MY2011.

New to the Forum

Old 12-29-2015, 06:47 AM
  #1  
New Members
Thread Starter
 
Join Date: Dec 2015
Location: Brooklyn, NY
Posts: 2
My Ride: BMW 550i X-Drive, M Sport, LED and Executive Package
Default New to the Forum

Hello to all of the forum members. I am brand new to BMW ownership and I hope to be on this forum a long time. Just purchased a 2016 550i X-Drive with all of the options and some extras. I think it will be a long time before I can learn how to use everything this car has available.

I did have an issue that I have not been able to figure out if anyone out there could help. I have a Samsung Galaxy S6 Edge. It pairs correctly to the car via Bluetooth and it shows the contacts and phone history. My issue is with the connected drive and the apps. I can get Pandora to sound over the Bluetooth but I can't get the Pandora app working on the Connected Drive App. Same thing for Spotify. I have connected it via USB and the Connected Drive app on the phone says that it is connected but cannot make anything happen more than that.

Another issue I have been having is to see the cars' location on the BMW Remote App. I can send commands to the car like Climate Control, Horn and Lock/Unlock but cannot see the location of the car. I spoke with BMW Genius and they were not sure what the problem could be either.

Maybe I am missing some step with these two issues. Hope someone out there can help me out. Thanks!
drod07 is offline  
Old 01-04-2016, 01:42 PM
  #2  
Vendor - Starter Primary
 
PelicanParts.com's Avatar
 
Join Date: May 2015
Location: Harbor City, CA
Posts: 436
My Ride: BMW 700 and More!
Default

Welcome to 5 Series! Congratulations on your purchase. Would love to see some pictures when you have the chance.
PelicanParts.com is offline  
Old 01-04-2016, 02:02 PM
  #3  
Members
Senior Members
 
KyleB's Avatar
 
Join Date: May 2012
Location: Tampa Bay, FL
Posts: 2,540
My Ride: 530i
Model Year: 2004
Engine: M54
Default

hi 07
KyleB is offline  
Old 01-04-2016, 05:19 PM
  #4  
Super Moderator
 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 2,679
My Ride: 530xi
Model Year: 2007
Engine: N52
Default

to the forum! I moved this thread to the F10 section with hopes that your questions will get better traction here.
JayArras is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
thenewguy
New Member Introductions
0
10-25-2012 08:11 AM
DKNewYork
Lounge
26
08-07-2009 07:57 PM
rsyed
E61 Touring Discussion
22
09-04-2007 11:48 PM
Lomag
Site Comments & Suggestions
17
09-12-2006 12:47 PM
Griffo
E60 Parts, Accessories and Mods
3
11-14-2005 09:47 PM


Thread Tools
Search this Thread
Quick Reply: New to the Forum


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.