Starting Issues - 5Series.net - Forums

E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

Starting Issues

Reply

 
 
 
Old 10-31-2018, 05:55 AM
  #1  
New Members
Thread Starter
 
Join Date: Oct 2018
Location: Atlanta, GA
Posts: 1
My Ride: 05 545I 8 Cylinder
Default Starting Issues

Hello All,

I am having an issue with my 05 545I 8 cylinder. I parked the car one day and the next day it would not start. I have replaced the IVM, IBS, 30g relay in fuse box, checked starter and the only way the car will start is if I take the Negative Battery Cable off and put it back on. Then the car starts but, once I turn it off, it will not start again unless I take the Negative Battery Cable off and put it back on again.

AHHHHHHHHH - Any helpful suggestions or thoughts would be greatly appreciated.
djblend.lce is offline  
Reply With Quote
Old 11-16-2018, 04:20 AM
  #2  
New Members
 
Join Date: Nov 2018
Location: Perth
Posts: 6
My Ride: Low, Fatn sexy
Default

Have you scanned your car for error codes ?
MPWE60540I is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Jeff Bergman
E60 Discussion
10
05-25-2016 03:01 AM
bankerboyz
E60 Discussion
0
08-03-2005 11:23 AM
mclc26
E60 Discussion
26
11-16-2004 09:50 AM
Rudy
Site Comments & Suggestions
9
09-07-2004 08:29 AM
cidair
E60 Discussion
6
08-26-2004 01:19 PM


Thread Tools
Search this Thread
Quick Reply: Starting Issues


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.