Go Back   5Series.net - Forums > E60 5 Series (2004 - 2010) > E60 Discussion
Sign in using an external account
Register Forgot Password?

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-04-2011, 05:32 PM   #1
Members
 
Join Date: Sep 2008
Location: USA (CA)
Posts: 27
Send a message via AIM to jetlimaximize Send a message via Yahoo to jetlimaximize
Default

Hey Everyone,

I had a major problem with the a/c going on and off when it wants to. Sometimes when I even turn it on, it wont even get cold till like the next 10 mins.. I have been searching and reading everyones post on A/C issues.. So thanks to everyone input on helping eachother...

1. I went to the dealer, SA told me i had to get condenser replace which was like $1200.. NUTS!!!
2. I went to local shop wanted they $800 bucks..
3. I went to another shop said $700. But he said why do I wanna replace it when it works.. I was like WTF, it works.. He said i might be low on Freon.
4. I went to a A/C or another shop who just does A/C service.. they even said them-self that the a/c is working just not cold enough.. after about an 1 of diagnostic testing.. he ask me a question "if I ever had the a/c service.. and I was like "nope" he said "i'm sure if you get it service which is, vaccum out the freon and check to see how many pounds if need he will add, and it will clean/flush out anthing that was in pipe or in its way.. and recharge it back..

Before vaccuming it, he did a temp test on the air con.. which was at 48-47F. after the a/c service was done, the temp test was at 35F-34F. I was surprise..
5. He hook some kind of OBD tool snap on tool notebook(its not the ones from autozone or costco) and he said i got a code which is 9c54.. AUC sensor..
I've search everywhere on this forum and couldnt find anything about this.. Anybody came across this before??
6. Other than that, A/C working perfect again.. even colder then before. didnt have to even add extra.. just pay for the flush out service $50.00

Help with AUC sensor or code 9C54??

Thanks again everyone..
jetlimaximize is offline   Reply With Quote
Old 05-04-2011, 06:16 PM   #2
Members
 
Join Date: Dec 2010
Location: Canton, Ohio
Posts: 247
Default

It is the automatic air recirculation sensor. It detects pollutants in the air and closes the fresh air flaps (when you have the system recirculate button set to auto).
locomotiveBart is offline   Reply With Quote
Old 05-04-2011, 06:48 PM   #3
Members
 
Join Date: Sep 2008
Location: USA (CA)
Posts: 27
Send a message via AIM to jetlimaximize Send a message via Yahoo to jetlimaximize
Default

Quote:
Originally Posted by locomotiveBart View Post
It is the automatic air recirculation sensor. It detects pollutants in the air and closes the fresh air flaps (when you have the system recirculate button set to auto).

since it shows faulty, do i have to replace it?? it pop up on his screen?? can I fix it?? also where is it located at??

Thanks
jetlimaximize is offline   Reply With Quote
Old 05-06-2011, 11:40 AM   #4
Members
Senior Members
 
Join Date: Nov 2009
Posts: 367
Default

The AUC sensor does not have to be replaced and really does not affect how well the A/C cools. The purpose of the AUC sensor to close the fresh air doors when pollutants (diesel, pollen, etc) are present in the incoming outside air. But, you can still manually operate the recirc mode with the button. The AUC sensor is located on the electric fan housing (top right I believe but could be thinking of anothe one of my BMW's). The sensor is a black plastic box larger than a match box, but smaller than a pack of cigs.

As for the A/C system, it was just low on refrigerant (may or may not have been Freon). The only proper way to correct a refrigerant volume issue is to evacuate the system and start over with the correct amount of refrigerant by weight or volume.
DavidF is offline   Reply With Quote
Old 05-06-2011, 11:40 AM
 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:14 PM.


All content Copyright 2012 by Internet Brands, Inc.