5Series.net - Forums - View Profile: malco

malco malco is offline

New Members

About Me

  • About malco
    Location
    australia
    My Ride
    bmw530i 2005 e60
    Gender
    Male
    Country of Residence
    AU

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 10-18-2016 02:33 AM
  • Join Date: 08-24-2016
  • Referrals: 0

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. 10-04-2016 04:25 PM - permalink
    Transmission help needed !
    I have just replaced solenoids and seals in valve body of 530i E60, re-assembled everything and unfortunately the transmission light remains on and the car is still stuck in 3rd or 4th gear.
    just wondering if anyone can tell me if the transmission needs to be re-set.
    i have tried the re-set by holding down the accelerator pedal but no difference.
    I am hoping maybe I need a factory re-set.
    any thoughts please.
  2. KyleB
    10-01-2016 06:09 PM - permalink
    hi malco,

    nope, theres no real secret other than to make sure you have the connector fully seated and fully rotate the locking ring until you feel it 'click' into plate (it doesn't actually click, but you'll know when it's fully rotated into place)

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.