FS: E60 OEM amp PnP trunk subwoofer harness with built in LOC - Page 3 - 5Series.net - Forums


Group Buys For the listing and discussion of group buys only!

Reply
 
 
 
Thread Tools Search this Thread
Old 12-05-2010, 10:52 PM   #21
Members
 
Join Date: Dec 2010
Location: Gilroy
Posts: 5
Default

Do you think this would work if I think my amp has blown. I do have a spare Alpine 2 channel amp and was trying to figure out how to run it in.
hurley737 is offline   Reply With Quote
Old 12-05-2010, 11:21 PM   #22
Senior Members
 
NavarroOne's Avatar
 
Join Date: Mar 2010
Location: Copenhagen, Denmark
Posts: 467
Default

Quote:
Originally Posted by Technic View Post
This is the M-ASK/CCC/CIC iDrive units harness that I sell for Stereo/HiFi systems: http://www.bimmerfest.com/forums/sho...d.php?t=456752

One extension cable (9-wires) takes the front and rear outputs of the iDrive unit and extend those to the trunk, including the OEM remote signal. The other extension cable (8-wires) is used for the aftermarket amp outputs to be connected from the trunk to the back of the iDrive (speaker inputs).

If your idea is just to power the underseat woofers only then what you could do is to interface the woofer connector right at the OEM woofer enclosures, like I posted before. Try to get an amplifier that can accept at least 8V high level inputs, so you do not need to add any converter, just connect the woofer wires directly to the amp and then the amp outputs to the woofers. A signal sensing amp can greatly help you with this install, something like the Blaupunkt PnP amps (I think that they are discontinued, though).
I haven't yet done my install as the subs are delayed so still thinking whether I should splash for the above idrive wiring harness and also amplify the door speakers, which I'm upgrading to logic7's incl tweeters (recap: I have the euro 6-speaker base version with the professional HU in a 2008 LCI e61). originally i just wanted to power the future new subs (earthquake sws-8) with a tnt t1000 2-channel amp but I can find a new Blaupunkt tha555 5-channel at a reasonable price and with your harness i could also amplify the fronts which is nice. so i'd like to know:

a) whether your harness is PnP with that wellknown blaupunkt amp or does the plugs require modification?
b) given that the sub wiring is inline with the doorspeakers in my car, will i still need to run seperate wires direct from the amp to the subs?
c) do you have 1 set of those wires you could ship to europe overnight?
NavarroOne is offline   Reply With Quote
Old 12-06-2010, 01:23 AM   #23
Senior Members
 
NavarroOne's Avatar
 
Join Date: Mar 2010
Location: Copenhagen, Denmark
Posts: 467
Default

I reckon the answer to a) is no and that I would need something like this http://www.caraudio24.de/Zubehoer/Fr...te::16747.html right? (not sure whether the Blaupunkt has ISO connections though!
NavarroOne is offline   Reply With Quote
Old 12-06-2010, 03:19 AM   #24
Contributors
Thread Starter
 
Join Date: Nov 2007
Location: Ft. Lauderdale, Florida
Posts: 329
Default

Quote:
Originally Posted by NavarroOne View Post
I haven't yet done my install as the subs are delayed so still thinking whether I should splash for the above idrive wiring harness and also amplify the door speakers, which I'm upgrading to logic7's incl tweeters (recap: I have the euro 6-speaker base version with the professional HU in a 2008 LCI e61). originally i just wanted to power the future new subs (earthquake sws-8) with a tnt t1000 2-channel amp but I can find a new Blaupunkt tha555 5-channel at a reasonable price and with your harness i could also amplify the fronts which is nice. so i'd like to know:

a) whether your harness is PnP with that wellknown blaupunkt amp or does the plugs require modification?
b) given that the sub wiring is inline with the doorspeakers in my car, will i still need to run seperate wires direct from the amp to the subs?
c) do you have 1 set of those wires you could ship to europe overnight?
a) There is a Blaupunkt BMW harness for that THA555 that should be available -or was available, this line has been discontinued altogether- for your E61. My harness is basically the same thing except without the Blaupunkt connectors, however you can get them as well: http://www.golfmkv.com/forums/showthread.php?t=81629

The Tyco matching connectors for the THA555 are these: http://www.mouser.com/Search/Product...2bVUcKxA%3d%3d. You can use those with my harness and you will have a PnP setup.

b) Yes, you will need to run separate wires to the subs. And most probably you will need to use jumpers in the unplugged OEM woofer connector to reconnect the front speakers to your OEM wiring. Because the front speakers are connected in parallel to the woofers in your system, unplugging the woofers will open the lines to the front doors -the parallel connection is at the woofers in certain versions of this sound system.

If you unplug your woofers and then there is no sound from the front speakers then you will need to use jumpers in that connectors. I supply those jumpers with the harness with instructions on how to use them.

c) Yes, I can ship overnight but it will be extremely costly for you as it will have to be by FedEx.
Technic is offline   Reply With Quote
Old 12-06-2010, 03:22 AM   #25
Contributors
Thread Starter
 
Join Date: Nov 2007
Location: Ft. Lauderdale, Florida
Posts: 329
Default

Quote:
Originally Posted by hurley737 View Post
Do you think this would work if I think my amp has blown. I do have a spare Alpine 2 channel amp and was trying to figure out how to run it in.
No, as the LOC in this harness uses your OEM amp outputs as its inputs... without a working OEM amp (no outputs) you will not have any LOC output.
Technic is offline   Reply With Quote
Old 12-06-2010, 09:43 AM   #26
Senior Members
 
NavarroOne's Avatar
 
Join Date: Mar 2010
Location: Copenhagen, Denmark
Posts: 467
Default

Quote:
Originally Posted by Technic View Post
a) There is a Blaupunkt BMW harness for that THA555 that should be available -or was available, this line has been discontinued altogether- for your E61. My harness is basically the same thing except without the Blaupunkt connectors, however you can get them as well: http://www.golfmkv.com/forums/showthread.php?t=81629

The Tyco matching connectors for the THA555 are these: http://www.mouser.com/Search/Product...2bVUcKxA%3d%3d. You can use those with my harness and you will have a PnP setup.

b) Yes, you will need to run separate wires to the subs. And most probably you will need to use jumpers in the unplugged OEM woofer connector to reconnect the front speakers to your OEM wiring. Because the front speakers are connected in parallel to the woofers in your system, unplugging the woofers will open the lines to the front doors -the parallel connection is at the woofers in certain versions of this sound system.

If you unplug your woofers and then there is no sound from the front speakers then you will need to use jumpers in that connectors. I supply those jumpers with the harness with instructions on how to use them.

c) Yes, I can ship overnight but it will be extremely costly for you as it will have to be by FedEx.
Much obliged Technic, you give excellent and very thorough answers again and again, here and elsewhere and it's contributors like you that are the backbone of a top notch forum - thank you for that.

I went to a local audio expert today with my ideas, and he outlined an install so straightforward it seemed a little nuts to splash for a 5-channel amp instead of the tnt1000 2-channel he had on special, along with sending wires across the atlantic when it really is a question of tapping into the existing sub wires and feeding back there again from the amp, plus power, negative and remote, so I just got a bunch of wires from him. I regret taking up so much column space here and not making a buy in the end but I guess the absolute need for not touching the existing wiring isn't that great for me. I appreciate the advise on the possible need for jumpers on the old sub wires, to power the doors. I'll know where the root is if I loose sound in the doors after I played with the subs. Thanks once again.
NavarroOne is offline   Reply With Quote
Old 12-06-2010, 12:17 PM   #27
Contributors
Thread Starter
 
Join Date: Nov 2007
Location: Ft. Lauderdale, Florida
Posts: 329
Default

Quote:
Originally Posted by NavarroOne View Post
Much obliged Technic, you give excellent and very thorough answers again and again, here and elsewhere and it's contributors like you that are the backbone of a top notch forum - thank you for that.

I went to a local audio expert today with my ideas, and he outlined an install so straightforward it seemed a little nuts to splash for a 5-channel amp instead of the tnt1000 2-channel he had on special, along with sending wires across the atlantic when it really is a question of tapping into the existing sub wires and feeding back there again from the amp, plus power, negative and remote, so I just got a bunch of wires from him. I regret taking up so much column space here and not making a buy in the end but I guess the absolute need for not touching the existing wiring isn't that great for me. I appreciate the advise on the possible need for jumpers on the old sub wires, to power the doors. I'll know where the root is if I loose sound in the doors after I played with the subs. Thanks once again.

This harness "thing" is not a business for me, it is a hobby of mine.

Just in case you decide in the future to finally upgrade your whole system, this UK place seems to sell the Blaupunkt PnP harness for the E6x: http://www.bluespot.co.uk/car-audio....amplifier-loom
Technic is offline   Reply With Quote
Old 12-06-2010, 12:35 PM   #28
Senior Members
 
NavarroOne's Avatar
 
Join Date: Mar 2010
Location: Copenhagen, Denmark
Posts: 467
Default

NavarroOne is offline   Reply With Quote
Old 12-15-2010, 10:22 PM   #29
Members
 
Join Date: Dec 2010
Posts: 12
Default

Quote:
Originally Posted by Technic View Post
a) There is a Blaupunkt BMW harness for that THA555 that should be available -or was available, this line has been discontinued altogether- for your E61. My harness is basically the same thing except without the Blaupunkt connectors, however you can get them as well: http://www.golfmkv.com/forums/showthread.php?t=81629

The Tyco matching connectors for the THA555 are these: http://www.mouser.com/Search/Product...2bVUcKxA%3d%3d. You can use those with my harness and you will have a PnP setup.

b) Yes, you will need to run separate wires to the subs. And most probably you will need to use jumpers in the unplugged OEM woofer connector to reconnect the front speakers to your OEM wiring. Because the front speakers are connected in parallel to the woofers in your system, unplugging the woofers will open the lines to the front doors -the parallel connection is at the woofers in certain versions of this sound system.

If you unplug your woofers and then there is no sound from the front speakers then you will need to use jumpers in that connectors. I supply those jumpers with the harness with instructions on how to use them.

c) Yes, I can ship overnight but it will be extremely costly for you as it will have to be by FedEx.
First of all, I think you are my savior. I recently purchased my first car, a 2006 525i and it came with the stock speakers. Since it is my first car, I am a total noob at any and all things car related but know enough to be able to appreciate how "bad" the stock speakers are. I have scoured the internet and came up with the blaupunkt tha555 upgrade with the earthquake subs on this forum but cannot find the blaupunkt harness anywhere other than from the UK. I am not willing to pay 150 for a simple cable and it seems that you are providing a homemade alternative for much cheaper. If this indeed will work with the blaupunkt tha555 amp and will be pnp to the headunit, sign me up! My only condition is if you would be willing to do, or at least walk me through, the extra step to making your harness truly PNP for me (aka attaching the tyco connectors to your harness). Thanks!

Edit: I forgot to mention that I will pay a little extra for the extra step should you choose to do it for me
bautile is offline   Reply With Quote
Old 12-16-2010, 06:51 AM   #30
Contributors
Thread Starter
 
Join Date: Nov 2007
Location: Ft. Lauderdale, Florida
Posts: 329
Default

Quote:
Originally Posted by bautile View Post
First of all, I think you are my savior. I recently purchased my first car, a 2006 525i and it came with the stock speakers. Since it is my first car, I am a total noob at any and all things car related but know enough to be able to appreciate how "bad" the stock speakers are. I have scoured the internet and came up with the blaupunkt tha555 upgrade with the earthquake subs on this forum but cannot find the blaupunkt harness anywhere other than from the UK. I am not willing to pay 150 for a simple cable and it seems that you are providing a homemade alternative for much cheaper. If this indeed will work with the blaupunkt tha555 amp and will be pnp to the headunit, sign me up! My only condition is if you would be willing to do, or at least walk me through, the extra step to making your harness truly PNP for me (aka attaching the tyco connectors to your harness). Thanks!

Edit: I forgot to mention that I will pay a little extra for the extra step should you choose to do it for me
There's no need to pay extra to attach those Tyco connectors to the Stereo harness (not shown in this thread), just pay for the Tyco connectors ($13 a pair with shipping cost to me).

If you have not bought the THA555 yet then they are at $100 USD on eBay: http://cgi.ebay.com/BLAUPUNKT-THA555PNP-Car-Amplifier-/230551601945?pt=Car_Amplifiers&hash=item35adf24319
Shipping to UK is quite expensive, though...
Technic is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
FS: E61 Rear Cargo Cover - Black Inness13 Private Member Classifieds 5 06-15-2016 01:47 PM
Fs: Bmw 19" oem style 172 black spider whels/tires $600 blackstarr Private Member Classifieds 24 02-13-2016 09:34 AM
Possible to Hard Wire an OEM ABS/Speed Sensor joeekrub E60 Discussion 2 03-27-2015 05:04 AM
Multiple warnings and car won't start please help guys Awest91 E60 Discussion 14 03-18-2015 03:26 AM
E60 Manuals now online ZeZe E60 Discussion 0 10-15-2003 01:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:01 PM.


All content Copyright 2012 by Internet Brands, Inc. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.