Trunk lid won't latch closed - Page 4 - 5Series.net - Forums


Reply
 
 
 
Thread Tools Search this Thread
Old 09-20-2015, 07:37 PM   #31
New Members
 
Join Date: Sep 2015
Location: California
Posts: 1
Smile Trunk Is Fixed!!!

Thank you for sharing the information on how to fix this problem. I was in the parking lot of CVS and opened my trunk and could not close it. The latch got stuck in the closed position and I couldn't close it. When I got home, I followed the instructions and took off the right rear panel and took off the black tape on the wires that lead into the tube of the trunk hinge. Sure enough, there was the BROWN WIRE that was cut along with a couple of wires that was starting to show copper. I took a wire connector and fixed the BROWN wire and clicked the trunk release inside the car. I heard the truck latch open and it was FIXED! I am so happy that I don't have to take it in to the shop. Thank you for the info.
jpark540 is offline   Reply With Quote
Old 12-14-2015, 08:46 PM   #32
New Members
 
Notheld's Avatar
 
Join Date: Apr 2014
Location: New York
Posts: 83
Default

Thanks guys. Im having the same issue with the trubk lid. It should be fixed
tomorrow.
Notheld is offline   Reply With Quote
Old 12-16-2015, 06:17 PM   #33
New Members
 
Notheld's Avatar
 
Join Date: Apr 2014
Location: New York
Posts: 83
Default

update - Not sure if this was mentioned earlier so ill throw this out there for any one lazy
like me..

After repairing the brown wire trunk lights came on but the latch wasn't functioning. I reset the key function in the trunk key hole. Im pretty sure i pulled the glow in the dark rip cord under the tool box located on the trunk lid at some point. So i proceeded to take apart the latch just enough too look inside, and found plenty of old grime and grease caked on the gears and motor. I used a liberal amount CRC electronic contact cleaner and then
sprayed some WD-40 on the gears. Started the car closed the trunk and problem solved.

Thanks everyone ...
Notheld is offline   Reply With Quote
Old 01-20-2016, 03:28 AM   #34
Members
 
Join Date: Jul 2009
Posts: 7
Default

welp im having this same problem. Still wont close after fixing cable... i didn't try the trunk release button up front but we will see tonight.
nightdevil is offline   Reply With Quote
Old 01-22-2016, 05:32 AM   #35
Members
 
Join Date: Jul 2009
Posts: 7
Default

Okay in an effort to save everyone money and share my experience I will summarize until my trick that work.

1. Drunk light started to get Dim and eventually would not lock
2. From the forum I found the broken brown wire, along with a couple of others starting to break, and reconnected them
3. Still did not work. Light is working correctly but I could hear a buzz from the motor when I tried to unlock when attempting to close. Even using a screw driver to act as the latch did not work.

So after slamming my truck and getting upset a few times i was going to replace the latching mechanism. I took the three screws out and moved the lock. I found 4 latches to keep the compartment module together riveted at one end. I unlatched all 4 with a screw driver. When I pulled it up to look inside I hear something snap when I pressed the release button. I don't know what it was but it worked since then. Put it back together and tested it. Screwed it back in and tested it.

So I assume it was just stuck on the cover in some way. I may have broken it somehow but it works perfectly! So if nothing else works from what you have read... open the truck latch module press the button and close it up... hopefully that works for ya!
nightdevil is offline   Reply With Quote
Old 02-22-2016, 06:07 AM   #36
jxo
New Members
 
Join Date: Feb 2016
Location: NY
Posts: 1
Default

Quote:
Originally Posted by nightdevil View Post
...So after slamming my truck and getting upset a few times i was going to replace the latching mechanism. I took the three screws out and moved the lock. I found 4 latches to keep the compartment module together riveted at one end. I unlatched all 4 with a screw driver. When I pulled it up to look inside I hear something snap when I pressed the release button. I don't know what it was but it worked since then. Put it back together and tested it. Screwed it back in and tested it.

So I assume it was just stuck on the cover in some way. I may have broken it somehow but it works perfectly! So if nothing else works from what you have read... open the truck latch module press the button and close it up... hopefully that works for ya!
Nightdevil: am also having trunk lock issues and would be interested to hear more about the "snap" and what you did to get the lock working again.

My lock was not locking. When I use the remote trunk button I do hear the actuator doing something but it won't lock. I can't lock it with the key either.

I removed the lock/actuator assembly and saw the spring had broken. Repaired and re-installed the spring. But still no luck getting the lock to work.

I am not sure what the 4 latches are that you are referring to.

Was the snap just the spring mechanism pulling the lock?

I am debating whether I need to spend $125 for a new lock/actuator assembly or I am not "resetting" the lock properly.
jxo is offline   Reply With Quote
Old 01-11-2017, 05:45 PM   #37
New Members

 
Join Date: Apr 2015
Location: Tampa
Posts: 24
Default

so i too am hearing this buzz noise when i unplug the actuator it stops, when i plug in the actuator it stays in the unlocked mode and will not let me close the trunk. could it still be wiring/ has anyone else had the buzz?
Domrepkid is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Power tailgate hydraulic cylinder dismounted Stuboski E61 Touring Discussion 34 04-18-2017 08:31 AM
******ULTRA LOW MILE E60 2004 530i w/iForged Rims & RPI Exhaust****** bestofthebest Complete Car Sales 4 03-28-2016 02:47 PM
**E60 Local Part Out - OC bestofthebest Private Member Classifieds 9 10-02-2015 03:21 PM
Window closes then opens up halfway cbdoya E60 Discussion 2 09-15-2015 06:09 AM
Remote Initialization (Diamond Key) Tsubasaftl E60 Discussion 3 09-12-2015 01:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 07:43 AM.


All content Copyright 2012 by Internet Brands, Inc.