Solenoid MV3 2010 528xi help!! - 5Series.net - Forums

Go Back  5Series.net - Forums > E60 5 Series (2004 - 2010) > E60 Discussion
Reload this Page >

Solenoid MV3 2010 528xi help!!

E60 Discussion Anything and everything to do with the E60 5 Series. All are welcome!
Sponsored by:
Sponsored by:

Solenoid MV3 2010 528xi help!!

Reply

 
 
 
Old 01-08-2018, 04:20 PM
  #1  
New Members
Thread Starter
 
Join Date: Nov 2017
Location: New York
Posts: 14
My Ride: 2010 528xi
Model Year: 2010
Engine: N52
Default Solenoid MV3 2010 528xi help!!

Ok, so for some reason, researching this particular code which is a 004e86 Solenoid Valve MV3, comes up with minimal troubleshooting info. I was doing a few coding enhancements using the Carly adapter and figured Id check the codes as I was looking through other functions on the coding. Let me start off by saying I have ZERO shifting issues with the transmission, nor have I got a check engine light, but for some reason the code mentioned about will not clear when I try clearing the codes. From the info I gathered, its a shift lock solenoid error, but the car goes into park and doesn't move or jolt when park is engaged. Anyone have similar issues, or knowledge on what it could be? Any info is appreciated, thanks!!!!!!
jroptop is offline  
Reply With Quote
Old 01-12-2018, 08:06 AM
  #2  
New Members
Thread Starter
 
Join Date: Nov 2017
Location: New York
Posts: 14
My Ride: 2010 528xi
Model Year: 2010
Engine: N52
Default

Originally Posted by jroptop View Post
Ok, so for some reason, researching this particular code which is a 004e86 Solenoid Valve MV3, comes up with minimal troubleshooting info. I was doing a few coding enhancements using the Carly adapter and figured Id check the codes as I was looking through other functions on the coding. Let me start off by saying I have ZERO shifting issues with the transmission, nor have I got a check engine light, but for some reason the code mentioned about will not clear when I try clearing the codes. From the info I gathered, its a shift lock solenoid error, but the car goes into park and doesn't move or jolt when park is engaged. Anyone have similar issues, or knowledge on what it could be? Any info is appreciated, thanks!!!!!!
nobody has any info?
jroptop is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
skullkz
E60 Discussion
5
01-24-2015 12:00 AM
Og Gold
E60 Discussion
2
04-05-2014 08:17 AM
5_series_T
E60 Discussion
8
03-01-2014 06:24 PM
davidu
E60 Parts, Accessories and Mods
10
07-01-2010 07:41 PM
yitaminc
Bluetooth & Cell Phone Forum
1
09-09-2009 08:38 PM


Thread Tools
Search this Thread
Quick Reply: Solenoid MV3 2010 528xi help!!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.