Bluetooth & Cell Phone Forum Have a bluetooth or mobile/cellular phone issue or question? Your answer will be here!

E60 2007 Bluetooth no sound

Old 02-25-2019, 03:42 AM
  #1  
New Members
Thread Starter
 
Join Date: Feb 2019
Location: Uk
Posts: 2
My Ride: E60 530D M sport
Default E60 2007 Bluetooth no sound

Hi, maybe someone knows how to fix my problem- I can easily connect my phone, my girlfriends phone (both android) to cars bluetooth, iDrive shows contacts, I can control everything true wheel buttons, make calls, answer calls but I cant hear anyone and nobody can hear me. Phone is set to bluetooth output. I tried forgetting phones in iDrive and in phone but still no luck. What I remember that when I bought car i paired my phone and it was working for few calls and sound stopped after I played with iDrive and sos button. Can someone tell me how to fix it? Im not getting any errors on iDrive. Thanks
ZaKaSS is offline  
Old 03-14-2019, 03:59 AM
  #2  
New Members
Thread Starter
 
Join Date: Feb 2019
Location: Uk
Posts: 2
My Ride: E60 530D M sport
Default

No one?
ZaKaSS is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
zagato
E60 Parts, Accessories and Mods
9
05-08-2016 01:48 AM
brianyo
E60 Parts, Accessories and Mods
12
11-16-2009 09:33 AM
futurerx06
E60 Parts, Accessories and Mods
5
06-22-2009 09:07 PM
goldenwing
E60 Discussion
11
11-07-2005 04:04 AM
my1stbmw
E60 Discussion
0
04-27-2004 03:18 PM


Thread Tools
Search this Thread
Quick Reply: E60 2007 Bluetooth no sound


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.