Go Back  5Series.net - Forums > E60 5 Series (2004 - 2010) > Bluetooth & Cell Phone Forum
Reload this Page >

03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$&

Bluetooth & Cell Phone Forum Have a bluetooth or mobile/cellular phone issue or question? Your answer will be here!

03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$&

Old 03-12-2012, 08:26 PM
  #11  
Senior Members
 
spediegunz's Avatar
 
Join Date: May 2011
Location: nyc
Posts: 807
Default

hey thanks man do you know what is the VO I should add
spediegunz is offline  
Old 03-14-2012, 09:55 AM
  #12  
Members
 
Join Date: Jan 2011
Posts: 41
Default

I am gonna go take a look at my Bluetooth ECU and the production date of my car and I may ping you back. I have bmw assist and I also have the Phone in the arm-rest but have had no luck in getting the phone to light up on my Idrive screen. Tried some coding also.

Will get back to you.

My Car:
Mask
No Navigation
Phone Holster In armrest and BMW assist.
illtww is offline  
Old 03-14-2012, 04:58 PM
  #13  
Members
 
jtmone's Avatar
 
Join Date: Nov 2010
Location: usa/md
Posts: 12
My Ride: 2004 545i - Black
Default

Originally Posted by brendinernst View Post
Hi James, Your car was manufactured in 01/2004 so you definitely took the right step in ordering a TCU for your car. I will be more than happy to help you with the coding that will need to be done with your car but you are first going to need to obtain a USB K+DCAN OBD cable like this one http://www.ebay.com/itm/BMW-USB-K-DC...a288c2&vxp=mtr. You will then need to download NCSExpert and INPA. Once you have completed this give me a shout and I will walk you through the steps to get your new TCU up and running.
Hi thanks for the reply .... OK here is the later My menu said he could code my car using Auotologic and they had the car for 3 days re-coded everything but still have no Bluetooth.... They kept getting this error code A391 MAIN TELEPHONE AERIAL, FAULT. Now I can the options for Bluetooth on my drive screen but when go to the menu to activate Bluetooth and iput the check mark it does not allow mw to check the box. I hit the enter button and screen just flashes but nothing changes and I am unable to activate bluetooth in my E60 .... Any help you can provide will be greatly appreciated. If you think the coding went wrong please let me know !!!

James
Attached Thumbnails 03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$&-photo.jpg   03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$&-photo1.jpg  
jtmone is offline  
Old 03-15-2012, 01:58 PM
  #14  
Members
Thread Starter
 
Join Date: Aug 2011
Location: Springboro, OH
Posts: 79
Default

Originally Posted by spediegunz View Post
hey thanks man do you know what is the VO I should add
Add +k633 and code the the car. Also check to see if $639 and $605 are in the order as well. Let me know. +k633 and coding the car should do the trick. Make sure you code the order to CAS and LMA.
brendinernst is offline  
Old 03-15-2012, 02:00 PM
  #15  
Members
Thread Starter
 
Join Date: Aug 2011
Location: Springboro, OH
Posts: 79
Default

Originally Posted by jtmone View Post
Hi thanks for the reply .... OK here is the later My menu said he could code my car using Auotologic and they had the car for 3 days re-coded everything but still have no Bluetooth.... They kept getting this error code A391 MAIN TELEPHONE AERIAL, FAULT. Now I can the options for Bluetooth on my drive screen but when go to the menu to activate Bluetooth and iput the check mark it does not allow mw to check the box. I hit the enter button and screen just flashes but nothing changes and I am unable to activate bluetooth in my E60 .... Any help you can provide will be greatly appreciated. If you think the coding went wrong please let me know !!!

James
Did you order and install the bluetooth antenna as well?
brendinernst is offline  
Old 03-15-2012, 02:12 PM
  #16  
Senior Members
 
spediegunz's Avatar
 
Join Date: May 2011
Location: nyc
Posts: 807
Default

Thanx I will definitely let you know once my tcu arrives how it goes.... btw it looks like I may need to get that aux jack from you because the oem one I ordered a week ago from ebay the seller has not claimed funds yet and hasn't responded to my emails so I getting impatient and if I get no response from him by tom I will cancel the order through pay pal I just want to know with your cable is it long enough to run to the armrest because that's where i want to install my aux jack
spediegunz is offline  
Old 03-15-2012, 02:58 PM
  #17  
Members
Thread Starter
 
Join Date: Aug 2011
Location: Springboro, OH
Posts: 79
Default

Originally Posted by spediegunz View Post
Thanx I will definitely let you know once my tcu arrives how it goes.... btw it looks like I may need to get that aux jack from you because the oem one I ordered a week ago from ebay the seller has not claimed funds yet and hasn't responded to my emails so I getting impatient and if I get no response from him by tom I will cancel the order through pay pal I just want to know with your cable is it long enough to run to the armrest because that's where i want to install my aux jack
It is more than long enough.
brendinernst is offline  
Old 03-17-2012, 04:04 AM
  #18  
Members
 
jtmone's Avatar
 
Join Date: Nov 2010
Location: usa/md
Posts: 12
My Ride: 2004 545i - Black
Default

Originally Posted by brendinernst View Post
Did you order and install the bluetooth antenna as well?
Yes the Blue antenna was already installed but I replaced it with the BT antenna they sent me . I still cannot activate bluetooth.
jtmone is offline  
Old 03-17-2012, 04:30 AM
  #19  
Members
 
jtmone's Avatar
 
Join Date: Nov 2010
Location: usa/md
Posts: 12
My Ride: 2004 545i - Black
Default

Originally Posted by brendinernst View Post
Hi James, Your car was manufactured in 01/2004 so you definitely took the right step in ordering a TCU for your car. I will be more than happy to help you with the coding that will need to be done with your car but you are first going to need to obtain a USB K+DCAN OBD cable like this one http://www.ebay.com/itm/BMW-USB-K-DC...a288c2&vxp=mtr. You will then need to download NCSExpert and INPA. Once you have completed this give me a shout and I will walk you through the steps to get your new TCU up and running.
Hello again can you please give me the exact coding I need to make my bluetooth active? Foe Example: Will this coding solve my problem ? What about K633 - K639 ????

The following changes will ne to be made in the TCU and MASK ? no NAV

---TCU---

BLUETOOTH
aktiv
PORTABLE_BT
aktiv

---MASK---

PHONE_MULF
aktiv
PHONE_BUSINESS
aktiv
PHONE_PROF
aktiv
BLUETOOTH_NODES_MASK
profil_2

I also noticed you are in Denmark so you may need to change the following in the MASK as well:

ECE_TELEFON
aktiv

This is for European phones.
Attached Thumbnails 03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$&-idrive-menu.jpg   03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$&-autologic-fault.jpg  
jtmone is offline  
Old 03-17-2012, 06:15 AM
  #20  
Members
Thread Starter
 
Join Date: Aug 2011
Location: Springboro, OH
Posts: 79
Default

Just caught a typo on my part. I am very sorry. These two settings need to be:

PHONE_BUSINESS
nicht_aktiv
PHONE_PROF
nicht_aktiv

Everything else I put up there is correct. Once again sorry about that. I copy and pasted it from an old TRC file that was incorrect.
brendinernst is offline  

Thread Tools
Search this Thread
Quick Reply: 03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$&


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.