03/04 to 08/04 BLUETOOTH CAN BE DONE WITH CODING! NO $$& - Page 11 - 5Series.net - Forums


Bluetooth & Cell Phone Forum Have a bluetooth or mobile/cellular phone issue or question? Your answer will be here!

Reply
 
 
 
Thread Tools Search this Thread
Old 06-02-2015, 05:53 PM   #101
New Members
 
Join Date: Dec 2013
Location: Fl
Posts: 7
Default bluetooth??

I have an 04 545i vin: B110123
It has the voice command, navigation, and phone cradle...
Im trying to see if I need to purchase additional devices or this code option can get me going.
ras545i is offline   Reply With Quote
Old 10-23-2015, 02:05 PM   #102
New Members
 
Join Date: Oct 2015
Location: west palm beach fl
Posts: 1
Default

I am in great need for some help e60 2004 and hooked in aux jack and get a code 1000 and also can not get bluetooth to work
rmatrafajlo is offline   Reply With Quote
Old 12-27-2015, 11:08 PM   #103
New Members
 
Join Date: Dec 2015
Location: Quebec City, Canada
Posts: 6
Default

Quote:
Originally Posted by svre46 View Post
So I did this and Bluetooth works. Voice command, pairing, contacts..ect all work fine. I have the original TCU and a retrofitted CIC

2 issues.

1) SOS error now. Might have an idea of a few TCU settings to change but need more time to mess with it. I even took it out of the VO and recoded the TCU. Still there regardless. FIXED

2) Microphone does not work when making calls. Works to dial but no one can hear me in a call. Before anyone says it the line below is not on my TCU trace file.

"USED_MICROPHONES wert_01 (1 microphone) or wert_02 (2 microphones)"

Any ideas?
Got the same microphone problem here, Have you fixed it? Thanks!
jchabot is offline   Reply With Quote
Old 12-27-2015, 11:34 PM   #104
New Members
 
Join Date: Dec 2015
Location: Quebec City, Canada
Posts: 6
Default

On my 2004 545i I did successfully enabled the bluettooth option. I can pair my iPhone 5, make and receive calls, access to my phonebook but the callers can't ear me... Tried both microphones options: "USED_MICROPHONES wert_01 (1 microphone) or wert_02 (2 microphones)" but none helped. Anyone experienced and fixed that issue? Thanks!
jchabot is offline   Reply With Quote
Old 02-23-2016, 10:04 AM   #105
New Members
 
Join Date: Feb 2016
Location: uk
Posts: 1
Default

Hi guys, im new to the club and i need help.
I have a Bluetooth factory installed in my bmw e61 2004. The MULF module has gone and I bought another one second hand and now i cant pair a phone to it. I've been told it's because it was previously and coded to a different VIN. How can i code it to my car now? Any knows?
Sorry for my English and thanks in advance
Pasha Hlushenkov is offline   Reply With Quote
Old 04-29-2016, 06:31 AM   #106
New Members
 
Join Date: Feb 2016
Location: PR
Posts: 12
Default

Hi
I search my car VIN (2004 545i) it said:
639* COMPLETE PREP. CELLULAR PHONE USA/CDN
Prod. date* 2004-06-21*
But when I go to the Communication Menu its states:
contact BMW dealer and no service is enable.
From time to time the signal goes low and bip sound goes on, like out of range.

Can I active Bluetooth or do I need something first? Any suggestions or help?
tivinps is offline   Reply With Quote
Old 04-15-2017, 07:20 PM   #107
New Members
 
Join Date: Apr 2017
Location: lebanon
Posts: 1
Default I need Help!!!!

Can you please help me activate Bluetooth on my e60? My build date is 7/04 and I'm going crazy trying to get Bluetooth activated. I will greatly appreciate it



Quote:
Originally Posted by brendinernst View Post
So I have been told by every dealer that the service bulletin that says that cars produced between 03/04 thru 08/04 cannot have bluetooth until the car has the proper TCU put in. This is a LIE I have been coding with NCSExpert for a while now and I dove into the bluetooth coding last night and I am making calls through my car today! So for anyone that has been told "no" I am proof that that is a lie. I am in OHIO and if you would like me to activate your bluetooth PM me.
Daniel Jose Rivera is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
E60 Tablet Install CHRGRS_BMW E60 Parts, Accessories and Mods 38 09-01-2016 09:39 AM
Another sos malfunction :-( Sou1b1azer E61 Touring Discussion 8 10-14-2015 06:55 PM
e61 retrofit possible ? ka2er Bluetooth & Cell Phone Forum 0 07-31-2015 08:08 AM
Mobile Phone not installed screen in Communications tab of iDrive boozooface Bluetooth & Cell Phone Forum 2 07-29-2015 06:56 AM
iDrive/ Bluetooth issue zukgod1 E60 Discussion 3 07-14-2015 10:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:35 PM.


All content Copyright 2012 by Internet Brands, Inc.