Ads - Page 2 - 5Series.net - Forums


Reply
 
 
 
Thread Tools Search this Thread
Old 12-13-2016, 04:11 PM   #11
New Members
Thread Starter
 
Join Date: Nov 2016
Location: Scotland
Posts: 42
Default

come on guys, I'm sorry but a screen shot is out of the question! I have no idea how I would go about it so I think I will look for another forum. thanks Paneuro
paneuro is offline   Reply With Quote
Old 12-13-2016, 06:01 PM   #12
Super Moderator

 
JayArras's Avatar
 
Join Date: Aug 2010
Location: Fairfield County, CT
Posts: 1,989
Default

None of us are apparently having the problem that you are experiencing. So in order to help you, we need to see what you're seeing. If you don't think it's worth it, that's entirely up to you and we understand.

In most Windows systems, you can press the Prt Sc (Print Screen) button on your keyboard to copy the image to the windows clipboard and then save it to a graphic file like bmp or jpg. Then attach the file to your next post. (or you can do what I did with this post and pasted it into the attached Word document).
Attached Files
File Type: docx PrtScn example.docx (290.4 KB, 5 views)

Last edited by JayArras; 12-13-2016 at 06:11 PM.
JayArras is offline   Reply With Quote
Old 12-14-2016, 02:07 AM   #13
New Members
Thread Starter
 
Join Date: Nov 2016
Location: Scotland
Posts: 42
Default ads

Hi, I have tried to do as you instructed but I'm sorry I do not have enough knowledge to do this, what I can tell you is that underneath your post is a large ad for adobe stock!
I don't understand why I can see it andf you can't. I am a member of several other forums and this is the only one that does not work properly (its maybe operator error on my part i don't know) all I do know is its happening. Paneuro.
paneuro is offline   Reply With Quote
Old 12-14-2016, 02:14 AM   #14
New Members
Thread Starter
 
Join Date: Nov 2016
Location: Scotland
Posts: 42
Default ads

Just a quick note, the adobe ad offering 65% off some sort of app has now jumped from under your post to under mine.!!!
paneuro is offline   Reply With Quote
Old 12-14-2016, 05:31 AM   #15
IB Staff

 
Join Date: Oct 2010
Posts: 597
Default

Hi,,

I'm not seeing any such ads and there are no other reports. That's not an ad from this forum, it appears your browser may have picked up a malware which injects spam ads. There are various anti malware programs that should help.

Bob
speedlimit is offline   Reply With Quote
Old 12-14-2016, 06:49 AM   #16
New Members
Thread Starter
 
Join Date: Nov 2016
Location: Scotland
Posts: 42
Default

Hi Bob, It would appear to be something to do with google who are putting up ads based on my browsing history. I don't know how to stop it but I will try. Paneuro
paneuro is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:17 PM.


All content Copyright 2012 by Internet Brands, Inc.