5Series.net - Forums - View Profile: bimmerspeed


Senior Members

bimmerspeed bimmerspeed is offline

Members

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. bimmerspeed
    12-16-2013 05:05 PM - permalink
    bimmerspeed
    Hey there,

    I had no luck getting it to work, however it does work in my Toyota Camry. So I know the device works, its just that the iDrive does not work with it
  2. JiPa Tocker
    11-17-2013 07:24 PM - permalink
    JiPa Tocker
    Hi mate,

    My ulf module just died and I now have no Bluetooth. Did you even manage to get a Bluetooth dongle working with your OEM 30pin iPod connector?

    I want to do the same thing.

    Cheers,

About Me

  • About bimmerspeed
    Location
    The hills next to Chino, Ca
    Interests
    Alot of things!!!
    My Ride
    /// 2006 | 530I | Silver Gray Metallic | Sport / Prem / Navi / IPod | LCI EURO SPEC Tail's | LED Licence plate bulbs | LED side turn indicators | Roof Spoiler MORE TO COME!!!!
    Gender
    Male
    Gender
    Male
  • Signature
    "I Don't Drive Fast, Just Fly Low"
    /// 2006 | 530I | Titanium Silver Metallic | Blk Dakota Leather | Dark Poplar Trim | Steptronic | Sport / Premium/ Navigation / iPod |
    LCI EURO SPEC Tail's | Bruce's Cables | LED License plate bulbs | LED side turn indicators | Roof Spoiler | Matte Blk Kidneys' | M-Tech rear bumper | M5 front bumper, I just started!!!!

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11-10-2016 09:09 PM
  • Join Date: 11-19-2008
  • Referrals: 0

Social Profiles

Instant Messaging
Send an Instant Message to bimmerspeed Using...
This Page
http://5series.net/forums/members/bimmerspeed-25397/

Garage

bimmerspeed has no vehicles in the garage

All times are GMT -8. The time now is 02:03 PM.


All content Copyright 2012 by Internet Brands, Inc.