Phone unable to connect - 5Series.net - Forums


Reply
 
 
 
Thread Tools Search this Thread
Old 05-02-2016, 08:12 PM   #1
New Members
Thread Starter
 
Join Date: Apr 2016
Location: Friendswood TX
Posts: 30
Default Phone unable to connect

Hi I just recently got a 05 525i from my mom I enabled bluetooth through the idrive but every time I try to connect it says unable to pair anyone have this issue my phone is a galaxy s6 with android 6.0

Thanks
Bj Berryhill is offline   Reply With Quote
Old 06-24-2016, 11:24 AM   #2
Senior Members
 
txag_530i's Avatar
 
Join Date: Nov 2008
Location: Houston, TX
Posts: 665
Default

I'd recommend that you clear all of the previous phones out of iDrive. Have your phone "forget" the BT connection with the car. Then, re-start the pairing process.
txag_530i is offline   Reply With Quote
Old 06-24-2016, 12:15 PM   #3
New Members
Thread Starter
 
Join Date: Apr 2016
Location: Friendswood TX
Posts: 30
Default

Ok so the car has never had a phone connected to it I'm the second owner and my mom was the first and she never used it I'll keep trying but I haven't had any success I've tried three different phones
Bj Berryhill is offline   Reply With Quote
Old 10-18-2016, 09:50 AM   #4
New Members
Thread Starter
 
Join Date: Apr 2016
Location: Friendswood TX
Posts: 30
Default

Ok so trying again now I have an iPhone 7 still no luck is there a specific pin for each car or is it generic? Really frustrating would like to use the cars Bluetooth capability
Bj Berryhill is offline   Reply With Quote
Old 10-21-2016, 05:31 AM   #5
New Members
Thread Starter
 
Join Date: Apr 2016
Location: Friendswood TX
Posts: 30
Default

This is what my car came with so I should be able to connect via Bluetooth right?
Attached Thumbnails
Phone unable to connect-photo401.jpg  
Bj Berryhill is offline   Reply With Quote
Old 10-21-2016, 06:57 AM   #6
Members
Senior Members
 
KyleB's Avatar
 
Join Date: May 2012
Location: Tampa Bay, FL
Posts: 2,196
Default

There should be a bluetooth snap-in adapter under the center console lid, it looks like a computer mouse with a small blue LED light on it.

the bluetooth PIN is on the underside of the adapter. you need to remove it and get the PIN. also, make sure the adapter is seated properly. if it is, press the small button/LED light thats on the top of it to start the pairing process. if you don't have the snap-in adapter at all, there's your problem.

good luck.
KyleB is offline   Reply With Quote
Old 10-21-2016, 07:08 AM   #7
New Members
Thread Starter
 
Join Date: Apr 2016
Location: Friendswood TX
Posts: 30
Default

Ok so I don't have an adapter like that so I guess I don't have Bluetooth capability?
Bj Berryhill is offline   Reply With Quote
Old 10-21-2016, 07:13 AM   #8
Members
Senior Members
 
KyleB's Avatar
 
Join Date: May 2012
Location: Tampa Bay, FL
Posts: 2,196
Default

Quote:
Originally Posted by Bj Berryhill View Post
Ok so I don't have an adapter like that so I guess I don't have Bluetooth capability?
you need to buy one and snap it into the cradle. do you see a spot where it would plug in?

you can get them on Ebay. check realoem.com to get the correct part number you need. welcome to the wonderful world of BMW, where everything is more complicated than it should be. happy shopping
KyleB is offline   Reply With Quote
Old 10-21-2016, 07:16 AM   #9
New Members
Thread Starter
 
Join Date: Apr 2016
Location: Friendswood TX
Posts: 30
Default

I don't even see a spot to plug it in the top part of my console just looks like another storage compartment
Bj Berryhill is offline   Reply With Quote
Old 10-21-2016, 07:19 AM   #10
New Members
Thread Starter
 
Join Date: Apr 2016
Location: Friendswood TX
Posts: 30
Default

But when I try to connect to the car my phone does find the phone and it will ask for a pin but I can't get it to connect
Bj Berryhill is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New member, New to me 525I - SoCal Nite_Grind New Member Introductions 11 09-14-2016 10:05 AM
Dension 500s BT Music Streaming via iDrive full integration Koqui79 Private Member Classifieds 13 06-21-2016 09:31 PM
idrive screen M54B30 E60 Discussion 1 04-24-2016 02:56 PM
Steptronic Shifting Issue robself705 E60 Discussion 1 04-18-2016 05:10 PM
Mtech, Titanium e60, 525i Sport coded Rushin5 Complete Car Sales 1 04-15-2016 05:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 10:13 PM.


All content Copyright 2012 by Internet Brands, Inc.